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  • Modul: 360° Ansicht

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  • Modul: Abfragen

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Dynamische Felder

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Fehlerbehandlung

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Portfolio Cockpit

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Darstellungsprobleme bei Versionswechsel

1 min read

Symptome #

Beim Versuch, einzelne Bereiche und Funktionen nach einem Release-Wechsel aufzurufen, werden Ansichten wir Fenster, Tabellen oder Menüs dem Benutzer nicht richtig dargestellt.

Mögliche Fehler:

  • Browser – Cache
  • Proxy – Cache

Ursache #

Bei einem Release-Wechsel auf eine neue Version eines SEMYOU Dienstes, werden grundlegende Bibliotheken ausgetauscht und erneuert. Der Browser speichert für den schnellen Zugriff auf Seiten und Web-Applikationen oft verwendete Bibliotheken in seinem Cache, wodurch es hierbei zu einem Konflikt kommen kann. D.h., der Browser-Cache beinhaltet noch ältere Bibliotheken, welche nicht mehr mit der neuen Version des Dienstes kompatibel sind.  

Rufen Sie den SEMYOU – Dienst über den Browser-Inkognito Modus auf und die Darstellung weist keine Fehler auf, so kann das Problem auf den Cache zurückgeführt werden.

Auflösung #

Lösung 1: Leeren Sie Ihren Browser-Cache #

  1. Öffnen Sie Ihren Browser, mit dem Sie den SEMYOU Dienst verwenden
  2. Öffnen Sie über das Menü die Browser – Einstellungen
  3. Navigieren Sie zu Datenschutz und Sicherheit
  4. Leeren Sie den Browser-Cache vollständig
  5. Starten Sie Ihren Browser neu
  6. Rufen Sie den verwendeten SEMYOU Dienst auf und versuchen erneut die Ansicht, Aktion oder Funktion auszuführen

Lösung 2: Unternehmens Proxy – Cache leeren / aktualisieren #

  1. Kontaktieren Sie Ihren IT-Service-Desk / IT-Administrator
  2. Lassen Sie die Proxy-Einstellungen Ihres Unternehmens prüfen
  3. Aktualisieren Sie den Proxy – Cache für die Domains: *.semyou.com, *.semyouonline.com
  4. Starten Sie Ihren Browser neu
  5. Rufen Sie den verwendeten SEMYOU Dienst auf und versuchen erneut die Ansicht, Aktion oder Funktion auszuführen
Fehlerbehandlung

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Unbekannte Fehlermeldungen werden angezeigtPCPx Service ist nicht erreichbar
Inhaltsverzeichnis
  • Symptome
  • Ursache
  • Auflösung
    • Lösung 1: Leeren Sie Ihren Browser-Cache
    • Lösung 2: Unternehmens Proxy – Cache leeren / aktualisieren

Haben Sie noch Fragen? Wir helfen Ihnen gerne weiter.

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