Skip to content
  • Help Center
  • Help Center

360° Ansicht

1
  • Modul: 360° Ansicht

Abfragen

1
  • Modul: Abfragen

API Schnittstelle

5
  • Allgemeine Schnittstelleninformationen
  • API Authentifizierung
  • API Fehlercodes
  • API Keys
  • API Requests

Beginnen

5
  • Demo Projekte
  • Erstellen eines neuen Projekts
  • Menüleiste & Navigation
  • Projektübersicht
  • Voraussetzung

Benachrichtigungen

1
  • Modul: Benachrichtigungen

Bibliothek

2
  • Bibliothek verwalten
  • Einführung in die Bibliothek

Deployment Center

6
  • Deployment Center
  • Deployment Pipelines
  • Live vs. Simulation
  • Restriktionen
  • Verfügbare Aktionen
  • Warnhinweis

Dynamische Felder

2
  • Einführung “Dynamische Felder”
  • Konfiguration von “Dynamischen Feldern”

Fehlerbehandlung

3
  • Darstellungsprobleme bei Versionswechsel
  • PCPx Service ist nicht erreichbar
  • Unbekannte Fehlermeldungen werden angezeigt

Insights

3
  • Arbeiten mit Insights
  • Insights Konfigurieren
  • Modul: Insight

Microsoft Teams

5
  • Anmelden an PCPx in MS-Teams
  • Fehlerbehandlung MS-Teams
  • Microsoft Teams App freischalten im Admin Center
  • Nachrichtenerweiterung in MS-Teams Chats/Kanäle
  • PCPx Microsoft Teams App

Module

18
  • Import & Export
  • Modul: 360° Ansicht
  • Modul: Abfragen
  • Modul: Arbeitselemente
  • Modul: Drive (Dokumente & Dateien)
  • Modul: Erkenntnisse
  • Modul: Insight
  • Modul: Mentioning – Personen erwähnen
  • Modul: Portfolio Cockpit
  • Modul: Projekt Start
  • Modul: Projekt-Dashboard
  • Modul: Projektbasiertes Aktivitätenprotokoll
  • Modul: Projektvorlagen
  • Modul: Reports
  • Modul: Risiko Management
  • Modul: Suche
  • Modul: Termin Management
  • Modul: Validierungsregeln

Portfolio Cockpit

1
  • Modul: Portfolio Cockpit

Projekt

26
  • Demo Projekte
  • Import & Export
  • Kontrollpunkte
  • Lieferobjekte
  • Modul: Mentioning – Personen erwähnen
  • Modul: Validierungsregeln
  • Projekt Archivieren
  • Projekt RAG Status
  • Projekt-Cluster
  • Projekt-Cluster verwenden
  • Projekt-Typen
  • Projekteinstellungen
  • Projektnummer
  • TAGS
  • Verknüpfungen
  • Arbeitselemente
    • Arbeiten mit Arbeitselementen
    • Modul: Arbeitselemente
  • Eckpunkte
    • Eckpunkt Planungsfunktion
    • Eckpunkte
    • Eckpunkte verschieben
    • Externe Dokumente verlinken
    • Link / Referenz – Builder
  • Email - Postfach
    • Projekt E-Mail Postfach
  • Termin Management
    • Arbeiten mit Terminen
    • Modul: Termin Management
  • Verknüpfungen
    • Verknüpfungen

Projektvergleich

1
  • Projektvergleich

Projektvorlagen

1
  • Modul: Projektvorlagen

Roadmap

3
  • 2025-09 – September Release
  • 2025-12 Winter Release
  • 2026-02 – Februar Release

Sicherheit

1
  • Penetrationstests

Suche

1
  • Modul: Suche

Systemeinstellungen

9
  • Lizenzmodell in PCPx
  • Projekt-Cluster
  • Projekt-Typen
  • Abonnements
    • Abonnements
    • Lizenzmodell in PCPx
  • Benutzerverwaltung
    • Benutzer erstellen
    • Benutzerverwaltung
    • SSO-Konfiguration bei deaktivierten External Identities (Azure AD / Microsoft Entra)
  • Berechtigungsrollen
    • Berechtigungs-Rollen

Tastaturkürzel

1
  • Tastaturkürzel

Willkommen in PCPx

1
  • Willkommen in PCPx
View Categories
  • Home
  • Docs
  • Fehlerbehandlung
  • Unbekannte Fehlermeldungen werden angezeigt

Unbekannte Fehlermeldungen werden angezeigt

1 min read

Symptome #

Beim Versuch, einzelne Funktionen aus diversen Modulen auszuführen, erhält der Benutzer eine unbekannte Fehlermeldung, die angibt, dass es bei dieser Operation zu einem Fehler gekommen ist. Bei anderen Benutzern kann dieselbe Funktion ohne Probleme ausgeführt werden.

Mögliche Fehler:

  • Browser – Einstellungen
  • Browser – Version / Typ
  • Browser Add-In‘s

Ursache #

Eine mögliche Ursache für einen solchen Fehler ist, dass der verwendete Browser mit den entsprechenden Einstellungen nicht mit den von SEMYOU vorgegeben Voraussetzungen kompatibel ist.

Auflösung #

Lösung 1: Überprüfen Sie den Browser und die Browser-Version #

  1. Öffnen Sie Ihren Browser mit dem Sie den SEMYOU Dienst verwenden
  2. Öffnen Sie über das Menü die Browser – Einstellungen
  3. Überprüfen Sie, ob Sie einen Browser verwenden, welcher von SEMYOU unterstützt wird
  4. Überprüfen Sie, ob Sie die jeweils aktuelle Browser-Version verwenden. Sollten Sie eine ältere Browser-Version verwenden, so aktualisieren Sie Ihren Browser durch Upgrade und versuchen Sie die Nutzung des Dienstes erneut

Lösung 2: Überprüfen Sie die Browser-Add-In‘s #

  1. Überprüfen Sie, ob Sie Browser-Add-In’s verwenden und diese aktiv sind
  2. Klicken Sie auf Einstellungen im Browser – Menü
  3. Wählen Sie Plug-In’s / Add-In’s in Ihren Browser Einstellungen
  4. Deinstallieren bzw. Deaktivieren Sie alle aktiven Browser-Add-In’s
  5. Speichern Sie die Einstellungen ab und starten Sie den Browser neu
  6. Rufen Sie den verwendeten SEMYOU Dienst auf und versuchen erneut die Aktion durchzuführen
Fehlerbehandlung

Related #

What are your Feelings

  • Happy
  • Normal
  • Sad

Share This Article :

  • Facebook
  • X
  • LinkedIn
  • Pinterest
PCPx Service ist nicht erreichbarDarstellungsprobleme bei Versionswechsel
Inhaltsverzeichnis
  • Symptome
  • Ursache
  • Auflösung
    • Lösung 1: Überprüfen Sie den Browser und die Browser-Version
    • Lösung 2: Überprüfen Sie die Browser-Add-In‘s

Haben Sie noch Fragen? Wir helfen Ihnen gerne weiter.

Copyright 2025 by SEMYOU

pcpx.ai